CCNA 4 v5 CN Chapter 7 Practice Skills Assessment – Packet Tracer 2014
CCNA Routing and Switching
Connecting Networks
Practice Skills Assessment SIC – Packet Tracer
A few things to keep in mind while completing this activity:
- Do not use the browser Back button or close or reload any exam windows during the exam.
- Do not close Packet Tracer when you are done. It will close automatically.
- Click the Submit Assessment button in the browser window to submit your work.
Introduction
In this practice skills assessment, you will configure the School Network with IPv4, point-to-point Frame Relay, OSPFv2, default routes and GRE tunnels.
All IOS device configurations should be completed from a direct terminal connection to the device console from an available host.
Some values that are required to complete the configurations may have not been given to you. In that case, create the values that you need to complete the requirements.
You will practice and be assessed on the following skills:
- Configuration of IPv4 addressing
- Configuration of point-to-point Frame Relay
- Configuration of HDLC
- Configuration of OSPFv2
- Configuration of default routes
- Configuration of a GRE tunnel
You are required to configure the devices as follows:
R1:
- Configure IPv4 addressing.
- Configure point-to-point Frame Relay on the appropriate interfaces.
- Configure HDLC on the appropriate interfaces.
- Configure OSPF for IPv4.
- Configure passive interfaces.
- Redistribute a default route.
- Configure a GRE tunnel to R4.
R2:
- Configure IPv4 addressing.
- Configure point-to-point Frame Relay on the appropriate interfaces.
- Configure OSPF for IPv4.
- Configure passive interfaces.
R3:
- Configure IPv4 and IPv6 addressing.
- Configure Point-to-Point Frame-Relay on the appropriate interfaces.
- Configure OSPF for IPv4 and IPv6.
- Configure passive interfaces.
R4:
- Configure IPv4 addressing.
- Configure a GRE tunnel to R1.
- Configure HDLC on the appropriate interfaces.
- Configure an IPv4 default route to the Internet.
Tables
Addressing Table:
Device | Interface | IP Address |
R1 | S0/0/0.2 | 192.168.0.1/30 |
S0/0/0.3 | 192.168.0.5/30 | |
S0/0/1 | 198.51.100.1/30 | |
T0 | 192.168.0.9/30 | |
R2 | G0/0 | 10.2.0.1/24 |
S0/0/0.1 | 192.168.0.2/30 | |
S0/0/0.3 | 192.168.0.13/30 | |
R3 | G0/0 | 10.3.0.1/24 |
S0/0/0.1 | 192.168.0.6/30 | |
S0/0/0.2 | 192.168.0.14/30 | |
R4 | G0/0 | 10.4.0.1/24 |
S0/0/1 | 203.0.113.1/30 | |
T0 | 192.168.0.10/30 |
Frame Relay Table:
Device | Interface | DLCI |
R1 | S0/0/0.2 | 122 |
S0/0/0.3 | 123 | |
R2 | S0/0/0.1 | 221 |
S0/0/0.3 | 223 | |
R3 | S0/0/0.1 | 321 |
S0/0/0.2 | 322 |
Instructions
All configurations must be performed through a direct terminal connection to the device consoles from an available host.
Step 1: Configure HDLC interfaces on R1 and R4.
Configure HDLC on the interfaces connected to the Internet. Use information from the Addressing Table. The interfaces should be configured for full connectivity.
Step 2: Configure Frame Relay.
Configure Frame Relay using the information from the Frame Relay Table.
- Configure the IPv4 addressing of each sub-interface.
- Configure the DLCI for each sub-interface.
Step 3: Configure a GRE Tunnel between R1 and R4.
- Configure a GRE tunnel, using Tunnel interface 0, that connects R1 with R4. Refer to the Addressing Table.
- Configure a GRE tunnel, using Tunnel interface 0, that connects R4 with R1. Refer to the Addressing Table.
Step 4: Configure OSPFv2.
- Configure OSPF AS 1 area 0 on R1, R2, and R3.
- Use the precise inverse mask for each network statement.
- Only send OSPF updates out of the required interfaces.
- Configure R1 to distribute a default route to the Internet.
Step 5: Configure static and dynamic routing.
- Create a next-hop default route to the Internet on R1.
- Create a directly-attached default route to the Internet on R4.
Daliene Almeida
CCNA – Módulo 4
http://www.ccnaexam.net/ccna-4-v5-cn-chapter-7-practice-skills-assessment-packet-tracer/1929
====
R1 (conectado via serial a partir do PC4)
no service timestamps log datetime msec
no service timnestamps debug datetime msec
no service password-encryption
!
hostname R1
!
spanning-tree mode pvst
!
interface Tunnel0
ip address 192.168.0.9 255.255.255.252
tunnel source Serial0/0/1
tunnel destination 203.0.113.1
tunnel mode gre ip
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.2 point-to-point
ip address 192.168.0.1 255.255.255.252
frame-relay interface-dlci 122
!
interface Serial0/0/0.3 point-to-point
ip address 192.168.0.5 255.255.255.252
frame-relay interface-dlci 123
!
interface Serial0/0/1
ip address 198.51.100.1 255.255.255.252
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.0.3 area 0
network 192.168.0.4 0.0.0.3 area 0
network 198.51.100.0 0.0.0.3 area 0
default-information originate
!
ip classless
ip route 192.168.0.10 255.255.255.255 203.0.113.1
ip route 10.4.0.0 255.255.255.0 192.168.0.10
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
R2 (utilizando cabo de console a partir de Laptop)
no service timestamps log datetime msec
no service timnestamps debug datetime msec
no service password-encryption
!
hostname R2
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 10.2.0.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.1 point-to-point
ip address 192.168.0.2 255.255.255.252
frame-relay interface-dlci 221
!
interface Serial0/0/0.3 point-to-point
ip address 192.168.0.13 255.255.255.252
frame-relay interface-dlci 223
!
interface Serial0/0/1
no ip address
shutdown
!
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface GigabitEthernet0/0
network 10.2.0.0 0.0.0.255 area 0
network 192.168.0.0 0.0.0.3 area 0
network 192.168.0.12 0.0.0.3 area 0
!
ip classless
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
R3 (utilizando cabo de console a partir de PC)
no service timestamps log datetime msec
no service timnestamps debug datetime msec
no service password-encryption
!
hostname R3
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 10.3.0.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.1 point-to-point
ip address 192.168.0.6 255.255.255.252
frame-relay interface-dlci 321
!
interface Serial0/0/0.2 point-to-point
ip address 192.168.0.14 255.255.255.252
frame-relay interface-dlci 322
!
interface Serial0/0/1
no ip address
shutdown
!
!
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface GigabitEthernet0/0
network 10.3.0.0 0.0.0.255 area 0
network 192.168.0.4 0.0.0.3 area 0
network 192.168.0.12 0.0.0.3 area 0
!
ip classless
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
xxxxxxxxxxxxxxxxxxxxxxxxx
R4 (conectado via serial a partir do Laptop)
no service timestamps log datetime msec
no service timnestamps debug datetime msec
no service password-encryption
!
hostname R4
!
spanning-tree mode pvst
!
interface Tunnel0
ip address 192.168.0.10 255.255.255.252
tunnel source Serial0/0/1
tunnel destination 198.51.100.1
tunnel mode gre ip
!
!
interface GigabitEthernet0/0
ip address 10.4.0.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
ip address 203.0.113.1 255.255.255.252
no shutdown
!
!
interface Vlan1
no ip address
shutdown
!
!
ip classless
ip route 192.168.0.9 255.255.255.255 198.51.100.1
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end